<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="David Sirota" />
        <meta property="og:url" content="https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits" />
        <link rel="canonical" href="https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits" />

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>GOP Megadonor Celebrates His Profits From “Huge Increases In Rents” As Millions Face Eviction - The Daily Poster</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="GOP Megadonor Celebrates His Profits From “Huge Increases In Rents” As Millions Face Eviction"><meta data-preact-helmet property="twitter:title" content="GOP Megadonor Celebrates His Profits From “Huge Increases In Rents” As Millions Face Eviction"><meta data-preact-helmet name="description" content="Billionaire Blackstone CEO Steve Schwarzman bragged about his firm’s big earnings off high rents — and he boasted that his firm “was a huge winner coming out of the global financial crisis” in 2008."><meta data-preact-helmet property="og:description" content="Billionaire Blackstone CEO Steve Schwarzman bragged about his firm’s big earnings off high rents — and he boasted that his firm “was a huge winner coming out of the global financial crisis” in 2008."><meta data-preact-helmet property="twitter:description" content="Billionaire Blackstone CEO Steve Schwarzman bragged about his firm’s big earnings off high rents — and he boasted that his firm “was a huge winner coming out of the global financial crisis” in 2008."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Daily Poster"/>
        

        
            <style>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</style>

        

        <style>:root{--background_pop:#121bfa;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#e0e0f6;--print_pop:#121bfa;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#121bfa;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=6673738fc45be637c62218bb0fbb119a" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=51f500d76cd889758a6a6e1d7ae1627c" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png" alt="The Daily Poster" class="logo" /><span class="name">The Daily Poster</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bsirota%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits","mainEntityOfPage":"https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits","headline":"GOP Megadonor Celebrates His Profits From \u201CHuge Increases In Rents\u201D As Millions Face Eviction","description":"Billionaire Blackstone CEO Steve Schwarzman bragged about his firm\u2019s big earnings off high rents \u2014 and he boasted that his firm \u201Cwas a huge winner coming out of the global financial crisis\u201D in 2008.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png"}],"datePublished":"2020-12-12T20:39:25+00:00","dateModified":"2020-12-12T20:39:25+00:00","isAccessibleForFree":true,"author":{"@type":"Organization","name":"David Sirota and Andrew Perez","url":"https://www.dailyposter.com"},"publisher":{"@type":"Organization","name":"The Daily Poster","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/d5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title long unpublished">GOP Megadonor Celebrates His Profits From “Huge Increases In Rents” As Millions Face Eviction</h1><h3 class="subtitle">Billionaire Blackstone CEO Steve Schwarzman bragged about his firm’s big earnings off high rents — and he boasted that his firm “was a huge winner coming out of the global financial crisis” in 2008.</h3><table class="meta-author-wrap"><tr><td><div class="meta-right-column"><div class="meta-author"><a href="/people/8698295-david-sirota">David Sirota</a> and <a href="/people/6493782-andrew-perez">Andrew Perez</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">7 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 8</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-305-567" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/073f1398-fd46-4caf-9bb5-ab50835bd5a5_567x305.png&quot;,&quot;height&quot;:305,&quot;width&quot;:567,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:153450,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-305-567 {
            padding-bottom: 53.79188712522046%;
            padding-bottom: min(53.79188712522046%, 305px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-305-567 img {
            max-width: 567px;
            max-height: 305px;
          }
        </style></a></figure></div><p>The world’s largest private equity firm has <a href="https://prospect.org/power/blackstone-spends-huge-kill-california-rent-control/">bankrolled</a> campaigns against rent control and been <a href="https://www.theguardian.com/us-news/2019/mar/26/blackstone-group-accused-global-housing-crisis-un">accused</a> by the United Nations of fueling a global housing crisis. Now, as millions are threatened with eviction during the pandemic, Blackstone’s top executive is openly bragging that the firm is making huge profits off of rent increases.</p><p>At the <a href="https://seekingalpha.com/article/4393944-blackstone-group-inc-bx-ceo-stephen-schwarzman-presents-goldman-sachs-u-s-financial-services">Goldman Sachs’ Financial Services Conference</a> on December 9, Blackstone’s billionaire CEO Stephen Schwartzman boasted that after the 2008 financial crisis, his firm was able to <a href="https://www.wsj.com/articles/blackstone-moves-out-of-rental-home-wager-with-a-big-gain-11574345608">cash in</a> on the mortgage crisis. At the time, the company was able to buy up foreclosed homes and convert them into rental properties subsequently <a href="https://www.reuters.com/investigates/special-report/usa-housing-invitation/">plagued</a> by accusations of dilapidation and excessive fees — all while it received a <a href="https://www.politico.com/story/2017/02/fannies-1-billion-deal-with-blackstone-draws-ire-234492">big financial boost</a> from the government.&nbsp;</p><p>Schwartzman, a top Republican donor and <a href="https://www.politico.com/story/2017/04/trump-schwarzman-blackstone-influence-237341">close ally of President Trump</a>, indicated his firm is positioning itself for a similar jackpot.</p><p>“You always have winners and losers — Blackstone was a huge winner coming out of the global financial crisis and I think something similar is going to happen,” he <a href="https://event.webcasts.com/viewer/event.jsp?ei=1405616&amp;tp_key=3d2348097d">said</a>.</p><p>Noting that about half of his private equity firm’s revenues are now from real estate, Schwarzman added: “We're the largest owner of real estate in the private world. And that asset class has boomed with huge increases in rents, almost no occupancies, [and] rent collections from almost everyone.”</p><p>Blackstone recently made <a href="https://www.wsj.com/articles/blackstone-moves-out-of-rental-home-wager-with-a-big-gain-11574345608">billions</a> selling off its single-family residential rental business — but in the last year, the company has been <a href="https://www.bizjournals.com/atlanta/news/2020/12/02/blackstone-atlanta-apartment-deal.html">buying</a> new <a href="https://www.bloomberg.com/news/articles/2020-08-27/blackstone-gets-back-into-rental-houses-with-tricon-investment">stakes</a> in <a href="https://therealdeal.com/2020/09/15/blackstone-bets-550m-on-mobile-homes/">residential</a><a href="https://www.theatlantic.com/ideas/archive/2020/02/rich-investors-make-easy-scapegoat-rising-rents/606607/">rental properties</a>. In <a href="https://maplight.org/story/california-workers-retirees-are-unwittingly-financing-an-anti-rent-control-campaign/">2018</a> and 2020, it <a href="https://www.citywatchla.com/index.php/cw/los-angeles/20732-big-real-estate-shells-out-staggering-86-2-million-to-kill-california-s-prop-21">gave millions</a> to political groups that successfully fought to defeat <a href="https://prospect.org/power/blackstone-spends-huge-kill-california-rent-control/">rent control ballot initiatives</a> in California, where Blackstone has <a href="https://therealdeal.com/la/2019/09/16/blackstone-digs-deeper-into-socal-with-massive-rental-portfolio-buy/">significant real estate investments</a>.&nbsp;</p><p>Blackstone has also been <a href="https://pestakeholder.org/despite-pandemic-and-eviction-moratoriums-private-equity-landlords-file-hundreds-of-eviction-cases/">evicting</a> residents during the pandemic, according to court filings compiled by the Private Equity Stakeholder Project. And Blackstone has faced a <a href="https://www.politico.com/states/new-york/newsletters/politico-new-york-real-estate/2020/03/06/stuy-town-tenants-sue-blackstone-333230">legal showdown</a> with New York tenants at one of the city’s <a href="https://gothamist.com/news/stuy-towns-landlord-worlds-largest-private-equity-firm-keeping-rent-regulated-apartments-empty">largest</a> rental complexes, which it owns. There, the company has been trying to exempt thousands of units from rent regulation laws. The company has <a href="https://gothamist.com/news/stuy-towns-landlord-worlds-largest-private-equity-firm-keeping-rent-regulated-apartments-empty">reportedly</a> even kept Manhattan units empty rather than face rent control regulations.&nbsp;</p><p>During the Goldman Sachs conference, Schwarzman seemed to insinuate that his firm may buy up even more residential real estate to try to squeeze even more revenue out of renters in the pandemic-ravaged economy.</p><p>”In the suburbs, for example, suburban residential, has turned out to be quite a good place to be,” he said. “When the cities get cheap enough, then you go back to doing that. So, there's a lot of interesting things and every part of the firm is really operating full out which, if you would have asked me in April, whether anything like this would have been possible, you'd have to say no.”</p><h4><strong>Blackstone’s Commercial Real Estate Empire</strong></h4><p>“Just to give you some idea how this breaks, we pick the good neighborhoods, if you will,” Schwarzman said. “Real estate has a lot of different sub asset classes. And we've concentrated in logistics. It's about 36 percent of all the real estate we own.”</p><p>In recent years, Blackstone has been <a href="https://therealdeal.com/issues_articles/the-rise-of-the-e-commerce-industrial-revolution/">buying up warehouse space</a> in a play to reap rents off the burgeoning ecommerce business, and the firm is now the <a href="https://therealdeal.com/2020/02/18/how-blackstone-became-the-worlds-biggest-commercial-landlord/">world’s largest commercial landlord</a>. That gives Blackstone enormous power to jack up rents and potentially bankrupt pandemic-battered small businesses.&nbsp;</p><p>A situation in Britain is a cautionary tale: Blackstone has become U.K. small businesses’ largest landlord — and the company has been <a href="https://www.ft.com/content/7f49558c-6eb9-11ea-89df-41bea055720b">accused</a> of jeopardizing the viability of those businesses by refusing to waive rent when those businesses were forced to shut down during the pandemic.&nbsp;</p><p>Blackstone could now benefit from <a href="https://www.dailyposter.com/p/gop-lawmaker-leads-fight-to-get-his">congressional proposals</a> to use government money to bail out the commercial real estate industry.&nbsp;</p><h4><strong>Prospects For Eviction Moratorium Legislation</strong></h4><p>In October, House Democrats passed <a href="https://www.bloomberg.com/news/articles/2020-10-03/house-coronavirus-relief-bill-would-ban-evictions">legislation</a> that would create a one-year eviction moratorium, which could limit the power of Blackstone and other Wall Street landlords to throw people out of their homes during the pandemic.</p><p>The bill, though, is being blocked by Senate Republicans, whose political machine has received <a href="https://www.bloomberg.com/graphics/2020-wall-street-election-winners/">$35 million</a> from Schwarzman in the 2020 election cycle. Schwarzman donated another $15 million in late November, as the GOP group ramped up spending in the two January runoff races in Georgia that will decide which party controls the Senate.</p><p>Blackstone also has ties to Democrats who could block or limit any eviction moratorium legislation in 2021. Seven Blackstone executives, including chief operating officer Jon Gray, each <a href="https://www.fec.gov/data/receipts/?data_type=processed&amp;committee_id=C00701888&amp;contributor_employer=blackstone&amp;two_year_transaction_period=2020&amp;min_date=01%2F01%2F2019&amp;max_date=12%2F31%2F2020">donated</a> $50,000 to a super PAC that backed Presidential-elect Joe Biden. Gray <a href="https://www.cnbc.com/2020/11/01/joe-biden-turned-to-over-30-executives-with-ties-to-wall-street-for-he.html">raised money</a> for Biden’s campaign and also donated $2 million to Senate Democrats’ super PAC.</p><p>During the presidential campaign, Biden <a href="https://www.dailyposter.com/p/biden-just-made-a-big-promise-to">told</a> Gray during a teleconference fundraiser that while “corporate America has to change its ways, it’s not going to require legislation — I’m not proposing any.”</p><p><em>Photo credit: Mark Wilson/Getty Images</em></p><div><hr></div><p><em>This newsletter relies on readers pitching in to support it. If you like what you just read and want to help expand this kind of journalism, consider becoming a paid subscriber by <a href="http://sirota.substack.com/subscribe">clicking this link</a>.  </em></p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 8</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/gop-megadonor-celebrates-his-profits/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/the-weekend-reading-list-121120-exclusive" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.dailyposter.com%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=25226748" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fgop-megadonor-celebrates-his-profits&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive "><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is The Daily Poster?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 David Sirota. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"e1ef7265-3d78-499d-bd39-1ac09157de80","properties":{"subdomain":"sirota","publication_id":37778,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=10f9e9-17658df4948" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
