<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="David Sirota" />
        <meta property="og:url" content="https://www.dailyposter.com/p/there-is-truth-and-there-are-lies" />
        <link rel="canonical" href="https://www.dailyposter.com/p/there-is-truth-and-there-are-lies" />

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>“There Is Truth And There Are Lies” - The Daily Poster</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="“There Is Truth And There Are Lies”"><meta data-preact-helmet property="twitter:title" content="“There Is Truth And There Are Lies”"><meta data-preact-helmet name="description" content="Biden identifies a crisis that Trump enflamed, but that Biden, the political class, and the media industry helped create. It is a crisis The Daily Poster exists to combat."><meta data-preact-helmet property="og:description" content="Biden identifies a crisis that Trump enflamed, but that Biden, the political class, and the media industry helped create. It is a crisis The Daily Poster exists to combat."><meta data-preact-helmet property="twitter:description" content="Biden identifies a crisis that Trump enflamed, but that Biden, the political class, and the media industry helped create. It is a crisis The Daily Poster exists to combat."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Daily Poster"/>
        

        
            <style>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</style>

        

        

        <style>:root{--background_pop:#121bfa;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#e0e0f6;--print_pop:#121bfa;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#121bfa;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=077a880e6bcc61d84cb50f988eb33323" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=51f500d76cd889758a6a6e1d7ae1627c" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png" alt="The Daily Poster" class="logo" /><span class="name">The Daily Poster</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bsirota%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.dailyposter.com/p/there-is-truth-and-there-are-lies","mainEntityOfPage":"https://www.dailyposter.com/p/there-is-truth-and-there-are-lies","headline":"\u201CThere Is Truth And There Are Lies\u201D","description":"Biden identifies a crisis that Trump enflamed, but that Biden, the political class, and the media industry helped create. It is a crisis The Daily Poster exists to combat.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png"}],"datePublished":"2021-01-21T19:07:00+00:00","dateModified":"2021-01-21T19:07:00+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"David Sirota","url":"https://www.dailyposter.com/people/8698295-david-sirota"},"publisher":{"@type":"Organization","name":"The Daily Poster","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/d5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header"><h1 class="post-title short unpublished">“There Is Truth And There Are Lies”</h1><h3 class="subtitle">Biden identifies a crisis that Trump enflamed, but that Biden, the political class, and the media industry helped create. It is a crisis The Daily Poster exists to combat.</h3><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/8698295-david-sirota"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff09a7b8a-df53-4096-994b-24cb6dc58de6_196x196.jpeg" /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/8698295-david-sirota">David Sirota</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">7 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 64</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/there-is-truth-and-there-are-lies/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 36</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-305-567" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/564bd304-47ae-49ae-bd99-4cb3083c7600_567x305.png&quot;,&quot;height&quot;:305,&quot;width&quot;:567,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:263152,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-305-567 {
            padding-bottom: 53.79188712522046%;
            padding-bottom: min(53.79188712522046%, 305px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-305-567 img {
            max-width: 567px;
            max-height: 305px;
          }
        </style></a><figcaption class="image-caption">Photo credit: Alex Wong/Getty Images</figcaption></figure></div><p>I spent 2019 and half of 2020 taking a hiatus from journalism to serve as a campaign speechwriter, but I’ll admit: I’m not much for most political speeches — flowery odes to unity, purpose and the American spirit tend to make me feel drowsy, which (fine, call my cynical) is usually their intended anesthetizing effect.&nbsp;</p><p>But there was one meaningful passage in President Joe Biden’s inaugural address that spoke to me as a journalist — a passage many media outlets interpreted as <a href="https://www.npr.org/sections/inauguration-day-live-updates/2021/01/20/958523644/defend-the-truth-and-defeat-the-lies-biden-moves-past-trumps-war-on-media">a shot at his predecessor</a>, but which was also an inadvertent-but-necessary indictment of our civic culture, the news media and public officials, including Biden himself.&nbsp;</p><p>“There is truth and there are lies — lies told for power and for profit,” Biden said. “And each of us has a duty and responsibility, as citizens, as Americans, and especially as leaders — leaders who have pledged to honor our Constitution and protect our nation — to defend the truth and to defeat the lies.”&nbsp;</p><p>Donald Trump was the obvious target of this dis — and he surely deserves it. Trump is a pathological liar who seemed to enjoy lying even when there was no reason to lie. With the help of right-wing media, he weaponized the White House megaphone to depict fantastical fabrications as inherent truth to the point where large swaths of the country believe demonstrably untrue statements are indisputable facts.</p><p>But Trump was less an anomaly than an extrapolation of a worsening culture of lying. He capped off an era that saw icons of both parties lie the country into a war that <a href="https://www.reuters.com/article/us-iraq-deaths-survey/iraq-conflict-has-killed-a-million-iraqis-survey-idUSL3048857920080130">killed a million people</a>, and then saw those liars rewarded with status, power and wealth. It was an epoch that saw <a href="https://www.ineteconomics.org/perspectives/blog/mortgage-fraud-fueled-the-financial-crisis-and-could-again">financial firms</a> <a href="https://www.rollingstone.com/politics/politics-lists/how-goldman-execs-screwed-their-clients-and-lied-to-congress-12211/">deceive</a> America into an economic collapse, then saw Wall Street moguls bailed out as millions suffered — all while a Democratic president pretended and continues to <a href="https://www.washingtonpost.com/politics/obama-book-biden-trump-palin/2020/11/13/36c4828a-25b8-11eb-8599-406466ad1b8e_story.html">insinuate</a> that nobody actually committed any crimes. It was a time period that saw a political system tolerate — and at times tout — fossil fuel industry <a href="https://www.scientificamerican.com/article/exxon-knew-about-climate-change-almost-40-years-ago/">lies</a> that created a climate crisis that now imperils all life on Earth.</p><p>Trump was defeated by an opponent who may not be a pathological liar, but who serially lies. Biden not only <a href="https://www.nytimes.com/2020/01/12/us/politics/joe-biden-iraq-war.html">promoted the lies</a> that led America into the Iraq War and was not only part of an administration that let Wall Street off the hook for its fraud — he also more recently <a href="https://www.cnn.com/2020/01/06/politics/fact-check-biden-iraq-war-repeat-iowa/index.html">repeatedly lied</a> about his <a href="https://theintercept.com/2020/03/17/biden-fact-check-social-security-bankruptcy/">public record</a> and promises <a href="https://www.politico.com/news/2020/02/28/biden-south-africa-arrest-118134">throughout</a> the <a href="https://foeaction.org/news/no-fossil-fuel-money-coalition-members-call-bidens-questionable-fundraising-practices/">Democratic primary</a>. At one particularly illustrative moment, Biden was asked if he ever gave <a href="https://theintercept.com/2020/01/13/biden-cuts-social-security/">Senate floor speeches touting Social Security cuts</a>, and he flatly denied it — just <a href="https://news.yahoo.com/joe-biden-falsely-claims-he-never-called-for-social-security-cuts-024212661.html">brazenly</a> <a href="https://www.gq.com/story/biden-bernie-social-security">lying</a>.</p><p>During the primary, I recall being somewhat surprised not by Biden’s lying, but by the Trump-esque quality of his lying, and the media’s tolerance for it. This wasn’t artful spin or word parsing to circumvent uncomfortable topics. This was unapologetic, straight-to-camera bullshitting about the biggest issues of the day, and it evoked barely a sigh from the press corps covering the campaign — a sign that something has fundamentally changed.&nbsp;</p><h4><strong>The Misinformation System</strong></h4><p>There’s an old adage that you know a politician is lying because you see their lips moving — but this culture of lying, built up over decades, is something different. Three decades after Bill Clinton was quite literally impeached for lying, lying is ubiquitous. We don’t experience momentary storms of fabrications or untruths — deceit is now the entire environment in which politics exists. As another famous aphorism goes: “All truth passes through three stages. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as being self-evident” — but this environment has eliminated the third stage.&nbsp;</p><p>Tech platforms are a big part of the problem — and they have rightly been blamed for algorithmically boosting lies. But the news media has played an equally pernicious role, turning masthead mottos like “Democracy Dies In Darkness” into a sad punchline at billionaire-owned news outlets that have often been purveyors of said darkness.</p><p>For the most part, the national press corps gave its stamp of approval to the lies that led us into the Iraq War — and gave <a href="https://theoutline.com/post/2079/things-are-bad-and-david-frum-makes-them-worse?zd=1&amp;zi=jpm7vewt">lifetime media platforms</a> to the proponents of those lies. The press corps also <a href="http://cup.columbia.edu/book/the-watchdog-that-didnt-bark/9780231158190">fell down on the job</a> of patrolling Wall Street’s house of lies that led to the financial crisis. And there was <a href="https://www.washingtonpost.com/outlook/2019/01/10/how-fossil-fuel-industry-got-media-think-climate-change-was-debatable/">little effort</a> by the <a href="https://grist.org/article/tv-coverage-of-climate-change-fell-last-year-but-climate-denial-coverage-increased/">media</a> to <a href="https://www.citizen.org/news/climate-change-denial-dominates-86-of-fox-news-climate-segments/">debunk</a> the fossil fuel industry lies that threaten the survival of the human species.</p><p>The cottage industry of fact checking was supposed to fix things, and there has been some good work there. However, all too often fact checkers have been caught either <a href="https://dc.law.utah.edu/cgi/viewcontent.cgi?article=1270&amp;context=ulr">using</a> <a href="https://www.politico.com/story/2019/09/11/democrats-fact-checking-1489135">pedantic</a> false-equivalences to cover up politicians’ lies — or just <a href="https://www.rollingstone.com/politics/politics-news/bernie-sanders-medical-bankruptcy-washington-post-fact-check-878120/">wildly</a> <a href="https://fair.org/home/factchecking-wapos-factchecker-on-sanders-and-the-trillion-dollar-bailout/">lying</a> themselves.&nbsp;</p><p>All of this has shifted the Overton Window about the truth itself — the sheer volume of high-profile, over-the-top fabrications have so normalized spectacular lying that lower-profile forms of dishonesty are no longer even considered newsworthy, as evidenced by the most recent legislative battle in Congress.&nbsp;</p><p>There, hardly any media called out Republican senators wildly lying about $2,000 survival checks for starving people supposedly being <a href="https://twitter.com/mmcauliff/status/1344385859550851074">“about helping millionaires and billionaires.”</a> Some newspaper editorial boards and high-profile columnists <a href="https://www.dailyposter.com/p/senate-democrats-motion-to-concede">made the same</a> garbage arguments. The press corps has similarly eye rolled suggestions that Democrats were <a href="https://www.dailyposter.com/p/dems-reject-bigger-survival-checks">being a tad dishonest</a> when they explicitly promised new $2,000 checks before saying they only actually meant $1,400 the whole time.</p><p>We’re so inured to this kind of deceit that in many quarters, assaulting the truth is now seen as an acceptable — even laudable — weapon of political combat against journalists. Spend a few minutes on Twitter, and you’ll find Democratic activists <a href="https://twitter.com/davidsirota/status/1352284398800969730?s=20">trolling and berating journalists</a> who dare to report any inconvenient truths about Democratic politicians, just as you’ll find MAGA activists doing the same (or <a href="https://www.theguardian.com/us-news/2017/may/24/greg-gianforte-bodyslams-reporter-ben-jacobs-montana">worse</a>) to journalists who report critically on Republicans. </p><p>In other words, you will find the “uncivil war” that Biden lamented in his speech yesterday.&nbsp;</p><p>For news organizations, this dynamic created both difficult choices but also facile deflections in the Trump era. </p><p>You could uncritically transcribe the president’s lies and gain White House access, or you could stand against them and face persecution from the MAGA army. You could get yourself a cable TV news slot and social media accolades for loyally defending Democrats’ lies and corruption in the name of stopping Trump, or you could report honestly about the opposition party’s bullshit and face accusations of complicity with an authoritarian president. But through it all, you could always swat away legitimate questions about media misinformation by dishonestly equating earnest critics to bad-faith Trump accomplices and screaming “fake news.”&nbsp;</p><p>The transition from Trump to Biden flips the dynamic: Amplifying Republican lies will get you access to the right-wing media megaphone, and transcribing or rationalizing Democratic deceit will get you Biden administration scoops, MSNBC bookings and approving retweets from the blue bot army. Debunking GOP lies will get you flipped off by the red bot army, while holding Democrats accountable to their promises will prompt Brunch Liberals to accuse you of harshing their mimosas. </p><p>Meanwhile, persistent concerns about the power-worshiping elitism embedded in billionaire-owned media can continue to be marginalized by just equating the criticism to an illiberal assault on the First Amendment.&nbsp;</p><p>The particular rewards and feedback loops are different because the power equation has changed — but the incentives to bury the truth remain as powerful and lucrative as ever.&nbsp;</p><h4><strong>The Things We Think And Do Not Say</strong></h4><p>The film <em><a href="https://www.youtube.com/watch?v=TohbD69ugSA">Jerry Maguire</a></em> is a cautionary tale that warns against ever writing down a mission statement — in a culture of lying, lots of people don’t like anyone voicing <a href="https://www.slashfilm.com/jerry-maguire-mission-statement/">the things we think and do not say</a>.&nbsp;</p><p>And yet, the beginning of a new presidential administration seems as good a time as any for media outlets to look themselves in the mirror and state their purpose. We will each have to decide whether to be on the side of all the incentives to lie, or to be on the side of reporting the truth — and sorry, you can’t be on both.&nbsp;&nbsp;&nbsp;</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-282-650" target="_blank" href="https://www.youtube.com/watch?v=TohbD69ugSA"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F53e18e6e-a37f-4e2f-915d-9f1e4af615cf_650x282.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53e18e6e-a37f-4e2f-915d-9f1e4af615cf_650x282.png&quot;,&quot;height&quot;:282,&quot;width&quot;:650,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:306265,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:&quot;https://www.youtube.com/watch?v=TohbD69ugSA&quot;}" alt=""><style>
          a.image2.image-link.image2-282-650 {
            padding-bottom: 43.38461538461538%;
            padding-bottom: min(43.38461538461538%, 282px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-282-650 img {
            max-width: 650px;
            max-height: 282px;
          }
        </style></a><figcaption class="image-caption">Jerry Maguire’s mission statement (not a memo)</figcaption></figure></div><p>The reason we launched <em>The Daily Poster</em> as a grassroots-funded, reader-supported organization is because we wanted to structure a news outlet in a way that can defy these perverse incentives. We have shown <a href="https://www.dailyposter.com/p/a-year-of-accountability-journalism">time and time again</a> that we will follow the money, scrutinize politicians, dig up the documents everyone ignores, read the fine print that nobody wants to read, and generally surface uncomfortable truths — no matter which powerbrokers, political parties or army of social media warriors that pisses off.&nbsp;</p><p>This mission is not without its downsides. We probably will not be spoon fed scoops from Biden’s administration, nor will we be on the invite lists for Georgetown cocktail confabs or even their Zoom calls. We almost certainly will elicit the ire of thousands of recently launched, identical Twitter accounts with blue wave emojis in their profiles. And yes, we will be routinely vilified as party poopers, downers, grifters and every other cheap-shot insult crafted to depict basic journalism as detestable deviance.</p><p>Will this project be sustainable or will it fail? So far, it has been successful, thanks to thousands of subscribers who want the truth. Over the long haul, though, it is difficult to know what the future holds — the system of deception and misinformation is pervasive, powerful and pitted against endeavors like this. And I will admit that on my darker days — the days of demoralization and despair — this work of fact finding and truth telling feels like we are naively trying to piss facts into an ocean of mendacity.</p><p>On my better days, I know it doesn’t have to be this way. Politicians will always lie, but journalists and our larger society don’t have to just accept that. The normalization of deceit already got us the death and destruction of the Iraq War, the financial crisis and a climate emergency — and it will get us even more bloodshed if we continue to see lying as just another acceptable tactic in a neverending information war.&nbsp;</p><p>But that’s the thing: It is our choice, not destiny. We don’t have to agree on ideology or policy, and we don’t have to take some magical red pill to wake up from a Matrix. We can simply choose to agree that deception, corruption and outright lying is unacceptable, even when “our” side is doing it.&nbsp;</p><p>I don’t know if that’s a pipe dream in a moment when consensus seems impossible, but I do know we can at least guarantee something in our own reporting: We will always maintain an enduring belief that the day-to-day work of journalism isn’t worth it if you are just fortifying the clickbait culture of deceit. Indeed, as the new president put it yesterday, each of us has a responsibility “to defend the truth and to defeat the lies.”&nbsp;&nbsp;</p><p>We should all heed that call to action, even if it comes from a politician who has not always honored that creed. Now, we must force him to live by it.</p><div><hr></div><p><em>This newsletter relies on readers pitching in to support it. If you like what you just read and want to help expand this kind of journalism, consider becoming a paid subscriber by&nbsp;<a href="http://sirota.substack.com/subscribe">clicking this link</a>.</em></p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 64</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/there-is-truth-and-there-are-lies/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 36</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/midday-poster-trump-revokes-his-ethics" class="left">← Previous</a><a href="/p/biden-preserves-key-ethics-loopholes" class="right">Next →</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.dailyposter.com%2Fp%2Fthere-is-truth-and-there-are-lies&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=31749289" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div><div class="comment-list "><div class="comment-list-items"><div class="comment  "><div id="comment-1095828" class="comment-anchor"></div><div id="comment-1095828-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Rita Clement</a></span><span><a href="/p/there-is-truth-and-there-are-lies/comments#comment-1095828" native>4 hr ago</a></span></div><div class="comment-body"><p><span>Thank you, David. The media’s ignoring of Biden’s lying throughout the primary made me absolutely hate MSM. Media shirked their duties to the American public and I’m sure it was by design. </span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 7</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div><div class="comment  "><div id="comment-1094796" class="comment-anchor"></div><div id="comment-1094796-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">John H.</a></span><span><a href="/p/there-is-truth-and-there-are-lies/comments#comment-1094796" native>7 hr ago</a></span></div><div class="comment-body"><p><span>The Daily Poster as well as some other news outlets and books have been inspirational to me lately. I've wrote a thing and want to share it, I hope it's okay to share something like this in a comments section, but I feel its relevant to the post.</span></p><p><span>--</span></p><p><span>The Inauguration is a prelude to a continuing political climate of inaction. Let us consider the following quote from King that he wrote during some of his time in solitary confinement.</span></p><p><span>&quot;We merely bring to the surface the hidden tension that is already alive. We bring it out in the open, where it can be seen and dealt with. Like a boil that can never be cured so long as it is covered up but must be opened with all its ugliness to the natural medicines of air and light, injustice must be exposed, with all the tension its exposure creates, to the light of human conscience and the air of national opinion before it can be cured.&quot;</span></p><p><span>The rhyme of history shows us that the extreme moderate prefers the absence of a negative tension over the existence of a positive peace; that he would rather live in a dulcet fantasy than live in reality. Jesus of Nazareth was not a passive activist, he was an active pacifist; this supposed Christian nation seems to be continuing its confusion on this very obvious fact. The Biden administration will wear the calming aesthetic of change and of hope, but it will do nothing. The inauguration has already shown us that our Government will – instead of revealing and repenting against the dark sins of our present and past, instead of embracing reality and solving our nations deep pathologies, instead of simply being honest and living in truth – instead of doing what is just... it will instead continue to patronizingly speak empty words from empty souls. As our deified forefather James Madison would have surely wanted, the inauguration was a display of opulence; it paraded around absurdly extravagant celebrities and pretended there was some deep significance in the vapid and the hollow. It spoke of problems in abstract and anesthetized terms. It seemed to conclude that all the deep anger and disturbance that revealed itself so clearly in the past four years had simply disappeared; it seemed to conclude that two weeks of peace through 20,000 plus troops was a sign that our country was somehow healed. It failed to mention the disturbing trends of inequality or the deep despair of many of the American people; it failed to mention the continued failure of the government to rescue a dope sick opioid infused forgotten population; it failed when its mention to the 400,000 dead was a brief prayer instead of an honest show of compassion to the the infinite emotional and physical destruction of the victims of that invisible virus; it failed to mention how many Americans work in terrible conditions that have persisted – if not gotten worse– over the recent decades; it failed to communicate – or worse, to grasp – the full intensity that our anemic planet will die from our negligence if we do not act; it failed to mention that the scythe of nuclear war is still whetted and posed above the bear naked neck of humanity, but it succeeded in one thing, it showed that the administration will be another in the long list of failures that will haunt the American people. The inauguration simply changes the mask of an uncaring power structure; the new face looks nice, it sounds nice, and it dresses nice, but it is clear that instead of attempting to heal America’s infested sores – its metaphorical boils – it will instead do as it always does... it will cover the sores and allow them to fester until the body of America rots so deeply that it dies.</span></p><p><span>We must not allow a gentle face to lull us into complacency. Complacency is the hallmark of Snyder’s politics of inevitability, and, as we have seen, if we are not careful, our nation will soon fall into the politics of eternity and despair. The great pacifists of our past scream out from the graves; I hope their pleas do not fall on deaf ears.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 8</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Fthere-is-truth-and-there-are-lies&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="more-replies-container"><a href="/p/there-is-truth-and-there-are-lies/comments#comment-1094796" class="more-replies">6 replies</a></div></div></div></div><a href="/p/there-is-truth-and-there-are-lies/comments" class="more-comments">34 more comments…</a></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is The Daily Poster?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2021 The Daily Poster. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/for-writers?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"sirota","publication_id":37778,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=116d37-17727b7c538" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
