<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Andrew Perez" />
        <meta property="og:url" content="https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy" />
        <link rel="canonical" href="https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy" />

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Tucker Carlson And Media Elites Cozy Up To Private Equity Moguls - The Daily Poster</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Tucker Carlson And Media Elites Cozy Up To Private Equity Moguls"><meta data-preact-helmet property="twitter:title" content="Tucker Carlson And Media Elites Cozy Up To Private Equity Moguls"><meta data-preact-helmet name="description" content="The Fox News host holds himself out as a populist while speaking at ritzy private equity conferences, according to documents obtained by The Daily Poster."><meta data-preact-helmet property="og:description" content="The Fox News host holds himself out as a populist while speaking at ritzy private equity conferences, according to documents obtained by The Daily Poster."><meta data-preact-helmet property="twitter:description" content="The Fox News host holds himself out as a populist while speaking at ritzy private equity conferences, according to documents obtained by The Daily Poster."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Daily Poster"/>
        
        

        
            <style>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</style>

        

        <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=75f3aaa75ad42940153e8b46eeb49144&amp;s=sirota" />
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png" alt="The Daily Poster" class="logo" /><span class="name">The Daily Poster</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bsirota%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy","mainEntityOfPage":"https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy","headline":"Tucker Carlson And Media Elites Cozy Up To Private Equity Moguls","description":"The Fox News host holds himself out as a populist while speaking at ritzy private equity conferences, according to documents obtained by The Daily Poster.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg"}],"datePublished":"2020-11-19T11:45:57+00:00","dateModified":"2020-11-19T11:45:57+00:00","isAccessibleForFree":true,"author":{"@type":"Organization","name":"Andrew Perez, David Sirota, Walker Bragman, and Julia Rock","url":"https://www.dailyposter.com"},"publisher":{"@type":"Organization","name":"The Daily Poster","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/d5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title long unpublished">Tucker Carlson And Media Elites Cozy Up To Private Equity Moguls</h1><h3 class="subtitle">The Fox News host holds himself out as a populist while speaking at ritzy private equity conferences, according to documents obtained by The Daily Poster.</h3><table class="meta-author-wrap"><tr><td><div class="meta-right-column"><div class="meta-author"><a href="/people/6493782-andrew-perez">Andrew Perez</a>, <a href="/people/8698295-david-sirota">David Sirota</a>, <a href="/people/693664-walker-bragman">Walker Bragman</a>, and <a href="/people/3725590-julia-rock">Julia Rock</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">14 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 24</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 4</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-971-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/6aedcffe-c9f2-4252-b8d8-cd7dac60d2fb_6720x4480.jpeg&quot;,&quot;height&quot;:971,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:8074885,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-971-1456 {
            padding-bottom: 66.68956043956044%;
            padding-bottom: min(66.68956043956044%, 971px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-971-1456 img {
            max-width: 1456px;
            max-height: 971px;
          }
        </style></a></figure></div><p><em>This story was written by Andrew Perez, David Sirota, Walker Bragman, and Julia Rock.</em></p><p>Tucker Carlson <a href="https://www.youtube.com/watch?v=OoFmiyis5TI&amp;t=223s">slammed</a> former President Barack Obama in April 2017 for giving a $400,000 paid Wall Street speech, calling it “indefensible.”&nbsp;</p><p>“What could the former president possibly say a) that we haven’t heard, b) that would be worth $400,000 for an hour?” the Fox News host asked on his show.&nbsp;</p><p>Five months later, Carlson and Obama both spoke at the same conference hosted by the Wall Street giant The Carlyle Group, a private equity colossus.</p><p>According to <a href="https://www.bloomberg.com/news/articles/2017-09-18/obama-goes-from-white-house-to-wall-street-in-less-than-one-year">Bloomberg</a>, Obama "discussed his life and the decisions he made in the White House.” It was one of three finance industry speeches Obama did in the span of weeks.&nbsp;</p><p>Carlson, who has been known to <a href="https://www.vox.com/policy-and-politics/2019/12/10/21001843/tucker-carlson-paul-singer-fox-news-hedge-funds-populism">criticize</a> Wall Street on his show, spoke on a panel with other journalists. He has also done speaking gigs with <a href="https://mysfers.org/wp-content/uploads/1-20-2016-6b.pdf">JPMorgan</a> and the investment banking firm <a href="https://www.facebook.com/1163552487005757/photos/pb.1163552487005757.-2207520000.1465534476./1307035812657423/?type=3&amp;size=960%2C720&amp;fbid=1307035812657423">Jefferies Group</a>. Carlson bills more than $70,000 per appearance, according to his <a href="https://www.wsb.com/speakers/tucker-carlson/">profile</a> on the Washington Speakers Bureau.&nbsp;</p><p>The revelations about Carlson were included in records obtained by <em>The Daily Poster</em> from state pension systems that invest in private equity firms.&nbsp;</p><p>The documents spotlight how an elite group of Beltway luminaries give secret speeches to investment firms that are eager to win political friends and influence the influencers as those same firms seek to preserve special tax loopholes and prevent more regulation of their increasingly controversial business practices.&nbsp;</p><h4><strong>Private Equity’s Influence Peddling Machine</strong></h4><p>Private equity firms have become among the top investors in direct political influence. Blackstone CEO Steve Schwarzman <a href="https://www.dailyposter.com/p/billionaire-gop-donors-firm-reports">donated $20 million</a> to the Senate GOP’s super PAC and $3 million to an outside group backing President Donald Trump. </p><p>Schwarzman has served as an <a href="https://www.politico.com/story/2017/04/trump-schwarzman-blackstone-influence-237341">outside adviser</a> to Trump and <a href="https://www.bloomberg.com/news/articles/2020-08-06/schwarzman-s-wallet-props-up-wall-street-elite-s-giving-to-trump">bundled contributions</a> for his reelection campaign. Top Blackstone executives also donated big sums to Biden. And the firm’s hospital staffing company helped bankroll <a href="https://www.bloomberg.com/news/articles/2020-01-08/blackstone-kkr-hidden-hand-in-ad-blitz-unleashes-washington-fury">a $54 million dark money campaign</a> against bipartisan “surprise billing” legislation that could have cut into its profits.&nbsp;</p><p>Offering big speaking fees to media elites is one less-scrutinized facet of this larger influence campaign. Indeed, it is now a <a href="https://maplight.org/story/journalists-pundits-and-retired-politicians-put-on-a-show-for-lobbyists/">common side hustle</a> for prominent political pundits and well-known journalists who are actively shaping and policing America’s political discourse — and who are limiting the conversation to terms that avoid offending wealth and power.&nbsp;</p><p>For the most part, the lucrative cottage industry of speaking fees is a taboo subject operating in the shadows of ritzy closed-door confabs. Few if any of the beneficiaries disclose their cash hauls to unwitting viewers watching them on Sunday-show style panels where they’re depicted as dispassionate observers of Washington events.&nbsp;</p><p>But now, conference agendas obtained by <em>The Daily Poster </em>from state pension systems provide a glimpse into the lucrative world of “buckraking,” whereby political and media icons trade their fame for paid speeches to corporate groups lobbying the government. The documents spotlight several annual investor conferences held by the Blackstone Group and the Carlyle Group, two of the world’s most powerful private equity firms with a combined $800 billion worth of assets under management.&nbsp;</p><p>Beneficiaries include David Axelrod, Fareed Zakaria and Nate Silver. Even legendary Washington Post investigative reporter Bob Woodward speaks to corporate lobbying groups.</p><p>The speakers’ listed fees represent more money than many Americans earn in a year — and the fees are in exchange for speeches that briefly entertain wealthy people with outsized influence on our political and legislative processes. Many of the luminaries doing the speeches head back to their day jobs doing roundtables for corporate-owned media outlets, where they depict legislation as too progressive and insist the left is responsible for Democratic Party incompetence.&nbsp;&nbsp;</p><p>Our reporters reached out to Carlyle, Blackstone, and the Beltway influencers named in this story to verify their appearances at the conferences. The firms and most of the speakers didn’t respond.</p><h4><strong>A Who’s Who Of Washington</strong></h4><p>Axelrod, the former Barack Obama strategist and CNN commentator, and Karl Rove, the former George W. Bush adviser and Fox News contributor, spoke at a dinner reception as part of the Blackstone Capital Partners LP Conference in May 2016. The conversation, moderated by Fox News host Chris Wallace, took place at New York’s Intrepid Sea, Air &amp; Space Museum.</p><p>Axelrod <a href="https://twitter.com/davidaxelrod/status/695090834333687808">repeatedly</a> <a href="https://twitter.com/davidaxelrod/status/720783723512377344">criticized</a> Hillary Clinton during the 2016 campaign for her handling of questions about her own lucrative Wall Street speaking appearances, while a Rove-linked super PAC <a href="https://www.huffpost.com/entry/karl-rove-hillary-clinton-wall-st_n_569bd413e4b0778f46f9a52f">released an</a> <a href="https://twitter.com/davidaxelrod/status/700724559842926592">attack ad</a> against Clinton complaining that “Wall Street made her a multi-millionaire.”</p><p>In late 2016, former U.K. Prime Minister David Cameron spoke as part of the Blackstone Real Estate Global Limited Partners Conference at a dinner reception hosted at the American Museum of Natural History. Cameron was paid $120,000 for his time, according to a <a href="https://www.dailymail.co.uk/debate/article-3933022/Now-Cameron-rake-120-000-one-hour-talk-Former-PM-gives-speech-implications-Brexit-Wall-Street-financiers.html">report</a> by The Daily Mail.</p><p>Carlyle’s Washington investor conference in September 2016 featured a panel on “America’s Next President,” with CNN’s chief political analyst Gloria Borger, Amy Walter of the Cook Political Report, and then-Bloomberg TV host Mark Halperin. A luncheon panel featured Zakaria, the CNN host, and Richard Haass, the Council on Foreign Relations president and a former George W. Bush State Department official.</p><p>A CNN spokesperson said that Borger’s “speaking engagement honorarium was approved on the condition that it was donated to charity, and it was, in fact, donated to charity.”</p><p>Carlyle’s 2017 D.C. investor conferenceincluded a panel on "Politics in Washington,” featuring Carlson, Washington Post national reporter Robert Costa, and BBC World News America anchor Katty Kay. Obama <a href="https://www.bloomberg.com/news/articles/2017-09-18/obama-goes-from-white-house-to-wall-street-in-less-than-one-year">spoke</a> at the same Carlyle conference, according to a Bloomberg report.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/amydochas/status/907959234083438592&quot;,&quot;full_text&quot;:&quot;&lt;span class=\&quot;tweet-fake-link\&quot;&gt;@TuckerCarlson&lt;/span&gt; great panel this AM at Carlyle, always informative and entertaining!&quot;,&quot;username&quot;:&quot;amydochas&quot;,&quot;name&quot;:&quot;Amy Miller&quot;,&quot;date&quot;:&quot;Wed Sep 13 13:28:45 +0000 2017&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:0,&quot;like_count&quot;:0,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/amydochas/status/907959234083438592" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/amydochas.jpg"><span class="tweet-author-name">Amy Miller </span><span class="tweet-author">@amydochas</span></div><span class="tweet-fake-link">@TuckerCarlson</span> great panel this AM at Carlyle, always informative and entertaining!<div class="tweet-footer"><p class="tweet-date no-reactions">September 13th 2017</p></div></a></div><p>Another conference panel on “Foreign Policy Insights” featured former Bush Secretary of State Colin Powell and Ash Carter, an Obama Defense Secretary. Carter declined to comment through a spokesperson.</p><p>Former House Speaker Paul Ryan keynoted a luncheon at Carlyle’s 2019 investor conference in Washington, less than a year after he retired from his congressional seat.&nbsp;</p><p>Hugh Hewitt, the conservative radio host and NBC News contributor, and Paul Begala, the former Bill Clinton advisor and CNN political analyst, spoke on a panel about "America's Political Landscape.”&nbsp;</p><p>Begala has frequently teamed up with Carlson, his former <em>Crossfire</em> sparring partner, at finance industry conferences. Begala’s reported <a href="https://www.wsb.com/speakers/paul-begala/">fee</a> is a comparative bargain at less than $25,000.</p><p>The COVID-19 pandemic forced Carlyle to hold its 2020 investor conference in September virtually. Former Trump Food and Drug Administration Commissioner Scott Gottlieb spoke as part of a conversation on "Better Insights on Vaccine Developments.”&nbsp;</p><p>Ian Bremmer, a political scientist and frequent cable news guest, participated in a discussion about "Building Geopolitical Bridges." Bremmer reportedly commands <a href="https://www.wsb.com/speakers/ian-bremmer/">more than $70,000</a> per speech, according to the Washington Speakers Bureau.</p><p>Polling aggregator and FiveThirtyEight founder Nate Silver participated in a panel on September 16 entitled: "The Future of Big Data — From Election Forecasting to Investing." He is <a href="https://www.athletespeakers.com/speaker/nate-silver">reportedly paid</a> between $50,000 and $100,000 per speech.&nbsp;</p><p>A representative for Silver declined to comment and said he was unable to confirm the accuracy of his reported fee range.</p><h4><strong>“Proprietary Documents”</strong></h4><p><em>The Daily Poster</em> obtained the Blackstone and Carlyle event agendas through open records requests to state retirement systems that invest in private equity firms. Their officials are regularly invited to luxury conferences as part of their agencies’ partnership agreements with the firms. The records requests went to officials in 13 states, and sought conference agendas from events held by six private equity firms.&nbsp;</p><p>While officials in Florida, Maine and South Carolina provided copies of private equity firm agendas without much issue, some agencies refused to release any agendas, citing exemptions in state open record laws.&nbsp;</p><p>The exemptions, which have been pushed by the finance industry throughout the country, can shield all but the most basic financial information about states’ investments with private equity firms and hedge funds.</p><p>For example, a lawyer for the Colorado Public Employees' Retirement Association said the agency could not provide the conference agendas “because information regarding private equity investments is confidential under Colorado law except for several data points.”&nbsp;</p><p>The Oregon Treasury said that "records related to private equity investments are exempt from disclosure under" a state statute. Indeed, the <a href="https://www.oregonlaws.org/ors/192.355">statute</a> explicitly exempts “meeting materials of an investment fund, an asset ownership or their respective investment vehicles.”</p><p>The New York State Comptroller’s office said: “Agendas and other meeting materials prepared for conferences and meetings sponsored by private equity firms... are proprietary documents labelled as such. These materials are typically made available only to limited partner investors in private equity funds of such firms and may not be shared with the general public.”</p><p><em>Photo credit: Gage Skidmore / Wikimedia Commons</em></p><div><hr></div><p><em>This newsletter relies on readers pitching in to support it. If you like what you just read and want to help expand this kind of journalism, consider becoming a paid subscriber by&nbsp;<a href="http://sirota.substack.com/subscribe">clicking this link</a>.</em></p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 24</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/tucker-carlson-and-media-elites-cozy/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 4</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/tonight-live-chat-at-730pm-et-with" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.dailyposter.com%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=19231806" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div><div class="comment-list "><div class="comment-list-items"><div class="comment  "><div id="comment-764989" class="comment-anchor"></div><div id="comment-764989-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Berta</a></span><span><a href="/p/tucker-carlson-and-media-elites-cozy/comments#comment-764989" native>2 hr ago</a></span></div><div class="comment-body"><p><span>These people are all deplorable - to use a somewhat discredited term - and yet at least in material ways they are the most highly rewarded.  I just have lost most hope that Americans will ever wake up and see that there are other ways to run a country and live life - We really don't have to keep doing the same thing and electing the same people over and over.  They may be wealthy but there are so many more of us.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 1</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div><div class="comment  "><div id="comment-761790" class="comment-anchor"></div><div id="comment-761790-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Alan Quellmalz</a></span><span><a href="/p/tucker-carlson-and-media-elites-cozy/comments#comment-761790" native>12 hr ago</a></span></div><div class="comment-body"><p><span>The rot is just so pervasive and deep...sigh.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 6</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftucker-carlson-and-media-elites-cozy&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div></div></div><a href="/p/tucker-carlson-and-media-elites-cozy/comments" class="more-comments">2 more comments…</a></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive "><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is The Daily Poster?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 David Sirota. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
          <script src="https://unpkg.com/@optimizely/optimizely-sdk@3.5/dist/optimizely.browser.umd.min.js"></script>
          <script src="https://cdn.optimizely.com/datafiles/5kEkU44ABjPW9geWS8dGD.json/tag.js"></script>
          <script>
            if (window.optimizelySdk && window.optimizelyDatafile) {
              var logLevel = "";
              window.optimizely = window.optimizelySdk.createInstance({ datafile: window.optimizelyDatafile, logLevel: logLevel });
            }
          </script>
        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"5e298007-f6c5-4bcd-a814-2f15b5ce5a75","properties":{"subdomain":"sirota","publication_id":37778,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"},"firehoseEndpoint":"/api/v1/firehose","optimizelySdkKey":"5kEkU44ABjPW9geWS8dGD"}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=10bb88-175e2195b50" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
