<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="David Sirota" />
        <meta property="og:url" content="https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism" />
        <link rel="canonical" href="https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/8863ce33-3935-4f4a-a00b-a2fbfe20e72e/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>We’re Living In A Movie About Fascism - The Daily Poster</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="We’re Living In A Movie About Fascism"><meta data-preact-helmet property="twitter:title" content="We’re Living In A Movie About Fascism"><meta data-preact-helmet name="description" content="The failure to convict Trump and to deliver survival checks show both parties’ leaders have placed us inside a sci-fi horror show."><meta data-preact-helmet property="og:description" content="The failure to convict Trump and to deliver survival checks show both parties’ leaders have placed us inside a sci-fi horror show."><meta data-preact-helmet property="twitter:description" content="The failure to convict Trump and to deliver survival checks show both parties’ leaders have placed us inside a sci-fi horror show."><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Daily Poster"/>
        

        
            <style>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</style>

        

        

        <style>:root{--background_pop:#121bfa;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:#e0e0f6;--print_pop:#121bfa;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#121bfa;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=f1c8c8efd77d889904304d9762dbaf10" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=d5ba40be3bc61516fc0e1cdd492c297f" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png" alt="The Daily Poster" class="logo" /><span class="name">The Daily Poster</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bsirota%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fwere-living-in-a-movie-about-fascism&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism","mainEntityOfPage":"https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism","headline":"We\u2019re Living In A Movie About Fascism","description":"The failure to convict Trump and to deliver survival checks show both parties\u2019 leaders have placed us inside a sci-fi horror show.","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png"}],"datePublished":"2021-02-14T01:43:56+00:00","dateModified":"2021-02-14T01:43:56+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"David Sirota","url":"https://www.dailyposter.com/people/8698295-david-sirota"},"publisher":{"@type":"Organization","name":"The Daily Poster","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/d5835b4a-4f47-4b58-bb2d-3bfc506623ee_256x256.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header"><h1 class="post-title short unpublished">We’re Living In A Movie About Fascism</h1><h3 class="subtitle">The failure to convict Trump and to deliver survival checks show both parties’ leaders have placed us inside a sci-fi horror show.</h3><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/8698295-david-sirota"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff09a7b8a-df53-4096-994b-24cb6dc58de6_196x196.jpeg" alt /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/8698295-david-sirota">David Sirota</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">1 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 36</a></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg> 6</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-305-567" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a8f2d251-02fa-4203-ae06-0de0e07555c2_567x305.png&quot;,&quot;height&quot;:305,&quot;width&quot;:567,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:338084,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-305-567 {
            padding-bottom: 53.79188712522046%;
            padding-bottom: min(53.79188712522046%, 305px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-305-567 img {
            max-width: 567px;
            max-height: 305px;
          }
        </style></a></figure></div><p><em>This report was written by David Sirota.</em></p><p>If you’re serious about preventing the rise of fascism in an advanced society, there would be two things you’d really want to do: You’d want to hold accountable those who incite authoritarian violence, and you’d want to make sure that desperate people get immediate help during an economic and public health emergency. You would want to do these things not just because it’s the moral thing to do, but also because such actions can tamp down the possibility of radicalization, insurrection, riots, social unrest, and chaos.</p><p>Unfortunately, many of the people elected to run the American government are not doing these things.&nbsp;</p><p>Today, 43 Republican lawmakers voted to acquit President Donald Trump, who faced charges for inciting the deadly uprising at the Capitol on January 6th. In effect, 86 percent of Republican senators created a precedent saying it is perfectly fine for a commander in chief to incite violence against democratic institutions — and their votes <a href="https://www.usatoday.com/story/news/politics/2021/02/13/impeachment-donald-trump-acquitted-insurrection-senate/4476717001/">allow</a> Trump to potentially run for president again, if impeachment ends up being the last word on the matter.  </p><p>“Acquittal is not only approval of Trump’s effort to overturn the election and install himself in power, it is an invitation for him or someone else to... try it again,” <a href="https://twitter.com/AdamSerwer/status/1360693659914670080">tweeted</a> <em>The Atlantic</em>’s Adam Serwer. </p><p>As if to prove that point, Trump’s son is already <a href="https://twitter.com/DonaldJTrumpJr/status/1360742476139610118?s=20">declaring</a> that, after acquittal, his father’s authoritarian movement has been resurrected. </p><p>The Republican senators who voted to protect Trump were loyally representing a significant swath of the GOP base. A recent <a href="https://www.americansurveycenter.org/research/after-the-ballots-are-counted-conspiracies-political-violence-and-american-exceptionalism/">poll</a> found that nearly 40 percent of Republican voters said political violence is justified — a number that tracks with previous <a href="https://nymag.com/intelligencer/2017/08/half-the-gop-base-would-support-trumps-authoritarianism.html">polling</a> <a href="https://www.monmouth.edu/polling-institute/reports/monmouthpoll_authpanel_011921/">data</a> <a href="https://www.politico.com/magazine/story/2016/01/donald-trump-2016-authoritarian-213533/">detailing</a> the Republican base’s authoritarian tendencies. As it relates to the violent insurrection itself, a separate <a href="https://www.washingtonpost.com/politics/trump-poll-post-abc/2021/01/14/aeac7b96-5690-11eb-a817-e5e7f8a406d6_story.html">ABC-</a><em><a href="https://www.washingtonpost.com/politics/trump-poll-post-abc/2021/01/14/aeac7b96-5690-11eb-a817-e5e7f8a406d6_story.html">Washington Post</a></em><a href="https://www.washingtonpost.com/politics/trump-poll-post-abc/2021/01/14/aeac7b96-5690-11eb-a817-e5e7f8a406d6_story.html"> poll</a> found two thirds of Republican voters believe Trump behaved responsibly after the 2020 election.&nbsp;</p><p>GOP lawmakers were not just expressing the desires of their voters — they were also expressing the complicity of corporate America. Indeed, <a href="https://twitter.com/matthewstoller/status/1360612225493385218?s=20">Matt Stoller</a> is correct: When Republican Leader Mitch McConnell is on board, it is a sign that for all of their pretend attempts to be mad about anti-democratic violence and offended by Trump’s incitement, “Big corporate donors are fine with the acquittal and with Trump being president again.”&nbsp;</p><p>Democrats, meanwhile, justified backing off their call for more witnesses because in the <a href="https://twitter.com/heatherscope/status/1360708987147141122">reported</a> words of Sen. Chris Coons (D-Del.): “People want to get home for Valentine‘s Day.”</p><p>At the same time, it has now been more than a month since top Democrats promised <a href="https://www.forbes.com/sites/jackbrewster/2021/01/04/bidens-final-pitch-to-georgia-vote-blue-and-2000-checks-will-go-out-the-door-immediately/?sh=74a1bec7744d">immediate</a> $2,000 checks to millions of people facing starvation, eviction, and bankruptcy. In late December, these Democrats <a href="https://www.democrats.senate.gov/newsroom/press-releases/schumer-statement-on-new-mcconnell-bill-that-would-deprive-americans-of-a-2000-check">excoriated</a> then-Majority Leader Mitch McConnell for blocking a vote on the checks — but Democrats have not held a single vote on the checks since they have taken control of Congress.</p><p>Instead, they have made headlines reducing the proposed checks to $1,400, then <a href="https://www.washingtonpost.com/us-policy/2021/02/02/biden-stimulus-checks/">suggesting</a> they may make millions of people ineligible for the promised aid, then touting proposals for <a href="https://www.newsday.com/long-island/politics/salt-deduction-congress-schumer-suozzi-1.50134641">new tax cuts</a> for the <a href="https://www.cbpp.org/research/federal-tax/repealing-salt-cap-would-be-regressive-and-proposed-offset-would-use-up-needed">affluent</a>. And now Senate Democrats have <a href="https://www.cnbc.com/2021/02/13/senate-votes-in-favor-of-calling-witnesses-in-trump-impeachment-trial.html">scheduled</a> a week-long recess.&nbsp;</p><p>A legal precedent offering authoritarian right-wing politicians impunity for inciting violence. Effete liberals in the capital promising a few crumbs of aid to a starving nation, then languorously delaying the aid while threatening to reduce it. You know the part in a sci-fi film when the scary music is building, and things are about to get downright dystopian? That’s the point it feels like we have reached right now.&nbsp;</p><p>The weird thing, though, is that we are all in the audience, yet it feels like relatively few see the big picture.&nbsp;</p><p>Sure, there is — rightly! — outrage at the insurrectionist Republicans who have defended Trump. But it feels like few see or care about how this isn’t an isolated incident, but part of a societal <em>trajectory</em>.&nbsp;</p><p>Few seem aware or angry that corporations have <a href="https://www.dailyposter.com/p/the-slush-fund-bankrolling-the-insurrectionist">refused</a> to take serious steps to defund the Republican apparatus that abetted the insurrection. In fact, elite media outlets have published hagiographies <a href="https://www.dailyposter.com/p/all-the-spin-thats-fit-to-print">reputationally laundering</a> the moguls behind that machine.</p><p>At the same time, Democratic partisans seem blissfully ignorant of the pervasive economic desperation in America — the very kind that has been present during those dark moments of history when fascism reared its ugly head.</p><p>These partisans seem wholly unconcerned about their party’s lethargy in Washington, happy to smugly insinuate that those expecting a check don’t understand the legislative process and don’t understand that $1,400 is actually $2,000, even though it most certainly is not. They somehow still believe that word-parsing “well, actually” op-eds and tweets and MSNBC roundtables will satiate millions of people who were told to expect help but haven’t gotten any.  </p><p>All is not lost. There is still time to fix things. There is still a <a href="https://www.ajc.com/news/nation-world/schumer-democrats-might-invoke-14th-amendment-to-bar-trump-if-senate-acquits/PCP67ZMZYZHV7FG5JFG3O42ZTE/">legislative maneuver</a> potentially available to hold Trump accountable. And those survival checks still can be sent out right now, if Democrats get serious. And the good news is that at least a few progressives in Congress seem to understand how dire and urgent the situation has become.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/JamaalBowmanNY/status/1360607012111978497?s=20&quot;,&quot;full_text&quot;:&quot;Voting to acquit Donald Trump makes you a fascist.&quot;,&quot;username&quot;:&quot;JamaalBowmanNY&quot;,&quot;name&quot;:&quot;Jamaal Bowman&quot;,&quot;date&quot;:&quot;Sat Feb 13 15:09:25 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:8177,&quot;like_count&quot;:57572,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/JamaalBowmanNY/status/1360607012111978497?s=20" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/JamaalBowmanNY.jpg"><span class="tweet-author-name">Jamaal Bowman </span><span class="tweet-author">@JamaalBowmanNY</span></div>Voting to acquit Donald Trump makes you a fascist.<div class="tweet-footer"><p class="tweet-date">February 13th 2021</p><span class="retweets"><span class="rt-count">8,177</span> Retweets</span><span class="likes"><span class="like-count">57,572</span> Likes</span></div></a></div><p>But make no mistake about it: We are now at the turning point. This movie will either become an inspirational story of fighting through adversity to change our course and achieve a better future. Or it will become a nihilistic horror show.&nbsp;</p><p>We are not in the theater watching from a distance. We are not streaming this on Netflix from the safety and comfort of our homes. We are all characters in this story. We all have a role to play and we all have to choose whether to be protagonists fighting for a better democratic future or antagonists allowing partisan tribalism to facilitate the rise of fascism.&nbsp;</p><p>It’s time to choose which side you are on. <a href="https://www.youtube.com/watch?v=c3RN9zz77Cs">Choose wisely</a>.</p><div><hr></div><p><em>This newsletter relies on readers pitching in to support it. If you like what you just read and want to help expand this kind of journalism, consider becoming a paid subscriber by&nbsp;<a href="http://sirota.substack.com/subscribe">clicking this link</a>.</em></p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 36</a></span></td><td class="post-meta-item icon"><a href="https://www.dailyposter.com/p/were-living-in-a-movie-about-fascism/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg> 6</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/you-love-to-see-it-corporate-dems" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.dailyposter.com%2Fp%2Fwere-living-in-a-movie-about-fascism&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=32524028" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fwere-living-in-a-movie-about-fascism&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fwere-living-in-a-movie-about-fascism&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-1260232" class="comment-anchor"></div><div id="comment-1260232-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fecc7f6b3-e666-4fc2-b5df-5fb17f21e71a_160x160.jpeg" alt /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">David Peterson</a></span><span><a href="/p/were-living-in-a-movie-about-fascism/comments#comment-1260232" native>7 min ago</a></span></div><div class="comment-body"><p><span>This is the Weimar Republic: an impotent and confused leader, an economic crisis, a pandemic and a volatile mob waiting for &quot;orders&quot; from the Leader.  The next move is to line up behind progressive legislators and overthrow the centrists.  Shumer and Pelosi are no longer in touch with the people or reality.  Otherwise, 2022 will be the Waterloo of this so-called democracy.  Trump and his allies are prepared to act.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg></a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div><div class="comment"><div id="comment-1259732" class="comment-anchor"></div><div id="comment-1259732-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F910350c3-516b-4098-b0b2-9f8bdb10e431_449x439.png" alt /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Mark Gisleson</a></span><span><a href="/p/were-living-in-a-movie-about-fascism/comments#comment-1259732" native>1 hr ago</a></span></div><div class="comment-body"><p><span>I'm pretty sure that same poll showed that 20% of those who still call themselves Democrats are also ready to resort to violence. Duopolistic thinking won't solve our problems, we need to espouse a progressive socialist vision if we want to prevail. Getting caught up in the ass-biting isn't getting us any closer to a solution. </span></p><p><span>Sideshow Trump was only dangerous because we failed to elevate new leaders to speak to the real problems we face. It's time to bring ALL our troops home and start arresting insane CEOs who play by no one's rules but their own. If the Left can't show that kind of leadership, then the next fascist who lies the right words will sweep into power and show us that Trump was just a clown like Roehmer. BlackRock blackshirts can work with either party, es macht nichts. </span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 1</a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div></div></div><a href="/p/were-living-in-a-movie-about-fascism/comments" class="more-comments">4 more comments…</a></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is The Daily Poster?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></g></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2021 The Daily Poster. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/for-writers?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"sirota","publication_id":37778,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=11b27f-1779cacb038" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
